• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.
  • Welcome to iHelpForum - the place to get help from knowledgeable techs in all areas of Tech, Home and Auto help. Consider checking out our Guides or Registering an account to post on our forums today.

System Restore Failed!

napy666

http://www.nataliezworld.com/
#1
I tried doing a system restore back to factory settings on my laptop and left it running all night and by the morning it’s still at 12%! How can I get this to work?
 

Arctos

Beware of the Bear...
iHF Veteran
Advisor
WCG Team Member
#2
I tried doing a system restore back to factory settings on my laptop and left it running all night and by the morning it’s still at 12%! How can I get this to work?
It probably is stuffed completely, I did say to RMA it back to the manufacturers.

Good luck getting a new replacement.
 

Lord Chance

iHelpForum Jester & Door Greeter
iHF Veteran
Advisor
WCG Team Member
#5
As do all of his / her posts @Lord Chance.
Aye Mate but I was just trying to engage the User. :lol:

Anyway I think the post is slightly off TOS. The link is to the User's site I assume. If the link was in a gaming forum I would give it a pass but not here. :meh:

Think I should ring an Admin? Someone needs to give the Turtleman something to do. :lol:
 

Arctos

Beware of the Bear...
iHF Veteran
Advisor
WCG Team Member
#6
Aye Mate but I was just trying to engage the User. :lol:

Anyway I think the post is slightly off TOS. The link is to the User's site I assume. If the link was in a gaming forum I would give it a pass but not here. :meh:

Think I should ring an Admin? Someone needs to give the Turtleman something to do. :lol:
I reported a while back when I first posted.