1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to iHelpForum - the place to get help from knowledgeable techs in all areas of Tech, Home and Auto help. Consider checking out our Guides or Registering an account to post on our forums today.

    Dismiss Notice

Solved Sound not working...

Discussion in 'Linux Help' started by Presiding Cat, Mar 22, 2017.

  1. Presiding Cat

    Presiding Cat Well-Known Member iHF Legend

    Joined:
    May 21, 2014
    Messages:
    903
    Likes Received:
    721
    Trophy Points:
    103
    The sound worked right after a fresh install of Linux mint 17 3... But stopped working shortly there after...
    I tried Posting in the terminal... "pulseaudio --check" and "pulseaudio -k" Also "pavucontrol " And that did not help...
    Is there anything else That I can do?
     
  2. Lord Chance

    Lord Chance iHelpForum Jester & Door Greeter iHF Veteran Advisor WCG Team Member

    Joined:
    May 5, 2014
    Messages:
    2,523
    Likes Received:
    2,093
    Trophy Points:
    273
    Give this a try.
    • Open a terminal session. I think the keyboard short cut is Ctrl+Alt+T
    • Type ( sudo alsa force-reload )
    • Hit Enter and then be patient. It may appear that your computer has frozen but it is just a slow process.
    • When the process ends us Ctrl+C to close the session then Reboot.
    If that doesn't work then try this method.
    • Again open a terminal session
    • Type ( sudo apt-get remove --purge alsa-base pulseaudio ) Hit Enter.
    • Type ( sudo apt-get install alsa-base pulseaudio ) Hit Enter.
    • And force reload Alsa again: ( sudo alsa force-reload )
    • Close the session and Reboot.
    By the way, check to see if auto-mute has been enabled. There has been some complaining about this issue on a fresh install. :)
     
  3. Presiding Cat

    Presiding Cat Well-Known Member iHF Legend

    Joined:
    May 21, 2014
    Messages:
    903
    Likes Received:
    721
    Trophy Points:
    103
    How do I check to see if auto-mute has been enabled
     
  4. Lord Chance

    Lord Chance iHelpForum Jester & Door Greeter iHF Veteran Advisor WCG Team Member

    Joined:
    May 5, 2014
    Messages:
    2,523
    Likes Received:
    2,093
    Trophy Points:
    273
    1. Open a terminal
    2. Enter "alsamixer" and press the Enter key.
    3. Use left/right arrow keys to select "Auto Mut"
    4. Use up/down arrow keys to Disable Auto Mute
    5. ESC exits
     
  5. Presiding Cat

    Presiding Cat Well-Known Member iHF Legend

    Joined:
    May 21, 2014
    Messages:
    903
    Likes Received:
    721
    Trophy Points:
    103
    I updated to Linux mint 18 1 64 Bit. (hoping to solve it) But have the exact same problem... So I will Try your suggestions... I am unable to find the "Auto Mut" As shown in the screen shot...
     

    Attached Files:

    Last edited: Mar 24, 2017
  6. Lord Chance

    Lord Chance iHelpForum Jester & Door Greeter iHF Veteran Advisor WCG Team Member

    Joined:
    May 5, 2014
    Messages:
    2,523
    Likes Received:
    2,093
    Trophy Points:
    273
    As instructed before.
    1. Open a terminal
    2. Enter "alsamixer" and press the Enter key.
    3. Use left/right arrow keys to select "Auto Mute" (Tap the right arrow key about eleven time.)
    4. Use up/down arrow keys to Disable Auto Mute. (then use the up\down arrow keys to enable\disable Auto Mute.)
    5. ESC exits
    I just tested the instructions on Ubuntu Mate 16.10 and Mint Linux 18.01 and found Auto Mute enabled on both. If you look on the right side of the Alsa Mixer window you will see 5 arrows pointing right. That indicates there is more to see by using the right arrow key. ;)
     
  7. Presiding Cat

    Presiding Cat Well-Known Member iHF Legend

    Joined:
    May 21, 2014
    Messages:
    903
    Likes Received:
    721
    Trophy Points:
    103
    Thanks LC. For some strange reason the sound Has started working now... So all seems Good...
     
Loading...

Share This Page